Cara Setting/Konfigurasi Mikrotik

Untuk mengkonfigurasi radio Mikrotik, kita dapat melakukannya dengan 2 cara :

1. Melalui Winbox - Berbasis GUI

2. Melalui Command Prompt - Berbasis Text



======

Winbox

======

Setting Master Side

*******************



1> Buatlah sebuah interface bridge untuk awal-awal dan bisa diberi nama bridge1

Posted Image



2> Masukkan ethernet ke dalam interface bridge

Posted Image



3> Berikan IP Address pada interface bridge1 tersebut

Posted Image



4> Untuk setting wireless interface, lakukan langkah berikut ini :

Kliklah pada menu Wireless (1)

Pilihlah tab interface (2)

Double click pada nama interface wireless yang akan digunakan (3)

Pilihlah mode AP-bridge (4)

Tentukanlah ssid -Bebas-(5), band 2.4GHz-B/G (6), dan frekuensi yang akan digunakan(7)

Aktifkan default authenticated (8) dan default forward (9)

Aktifkankanlah interface wireless (10) dan klik OK (11)


Posted Image



5> Konfigurasilah WDS pada wireless interface yang digunakan. Bukalah kembali konfigurasi wireless seperti langkah di atas, pilihlah tab WDS (1). Tentukanlah WDS Mode dynamic (2) dan pilihlah bridge interface untuk WDS ini (3). Lalu tekan tombol OK.

Posted Image



6> Untuk menambahkan virtual interface WDS. Tambahkan interface WDS baru seperti pada gambar, lalu pilihlah interface wireless yang kita gunakan untuk WDS ini. Lalu tekan OK.

Posted Image



7> Stetelah WDS ditambahkan, maka akan tampak interface WDS baru seperti pada gambar di bawah ini:

Posted Image





Setting Client Side

*******************



Konfigurasi pada wireless sisi client hampir sama dengan langkah-langkah di atas, kecuali pada langkah memasukkan IP Address dan konfigurasi wirelessnya. Pada konfigurasi station, mode yang digunakan adalah station-wds, frekuensi tidak perlu ditentukan, namun harus menentukan scan-list di mana frekuensi pada access point masuk dalam scan list ini. Misalnya pada access point kita menentukan frekuensi 2412, maka tuliskanlah scan-list 2400-2500.



Untuk lebih jelas dapat dlihat pada gambar dibawah ini:

Posted Image



Special Note:

Tutorial dengan menggunakan Winbox ini adalah original dari Mikrotik.com

Untuk lebih lengkap originalnya dapat dilihat disini

Untuk download software winbox dapat download disini





==============

Command Prompt

==============



1> Login Pada Mikrotik Routers melalui console :

MikroTik v2.9.7

Login: [Nyit-Nyit Team]

Password: (kosongkan)




2> Untuk keamanan ganti password default

[[Nyit-Nyit Team]@Mikrotik] > password

old password
: *****

new password: *****

retype
new password: *****

[[Nyit-Nyit Team]@ Mikrotik]] >




3> Mengganti nama Mikrotik, pada langkah ini nama server akan diganti menjadi "NeoMikrotik"

[[Nyit-Nyit Team]@Mikrotik] > system identity set name=NeoMikrotik

[[Nyit-Nyit Team]@NeoMikrotik] >




4> Melihat interface pada Mikrotik Router

[[Nyit-Nyit Team]@NeoMikrotik] > interface print

Flags: X - disabled, D - dynamic, R - running

# NAME TYPE RX-RATE TX-RATE MTU

0 R ether1 ether 0 0 1500

1 R ether2 ether 0 0 1500

[[Nyit-Nyit Team]@NeoMikrotik] >




5> Memberikan IP address pada interface Mikrotik. Misalkan wlan1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether1 akan kita gunakan untuk network local kita dengan IP 172.16.0.1

[[Nyit-Nyit Team]@NeoMikrotik] > ip address add address=192.168.0.1

netmask
=255.255.255.0 interface=wlan1

[[Nyit-Nyit Team]@NeoMikrotik] > ip address add address=172.16.0.1

netmask
=255.255.255.0 interface=ether1




6> Melihat konfigurasi IP address yang sudah kita berikan :

[[Nyit-Nyit Team]@NeoMikrotik] >ip address print

Flags: X - disabled, I - invalid, D - dynamic

# ADDRESS NETWORK BROADCAST INTERFACE

0 192.168.0.1/24 192.168.0.0 192.168.0.63 wlan1

1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether1

[[Nyit-Nyit Team]@NeoMikrotik] >




7> Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.254

[[Nyit-Nyit Team]@NeoMikrotik] > /ip route add gateway=192.168.0.254




8> Melihat Tabel routing pada Mikrotik Routers

[[Nyit-Nyit Team]@NeoMikrotik] > ip route print

Flags: X - disabled, A - active, D - dynamic,

C
- connect, S - static, r - rip, b - bgp, o - ospf

# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE

0 ADC 172.16.0.0/24 172.16.0.1 ether1

1 ADC 192.168.0.0/26 192.168.0.1 wlan1

2 A S 0.0.0.0/0 r 192.168.0.254 wlan1

[[Nyit-Nyit Team]@NeoMikrotik] >




9> Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar

[[Nyit-Nyit Team]@NeoMikrotik] > ping 192.168.0.254

192.168.0.254 64 byte ping: ttl=64 time<1 ms

192.168.0.254 64 byte ping: ttl=64 time<1 ms

192.168.0.254 64 byte ping: ttl=64 time<1 ms

192.168.0.254 64 byte ping: ttl=64 time<1 ms

4 packets transmitted, 4 packets received, 0% packet loss

round
-trip min/avg/max = 0/0.0/0 ms

[[Nyit-Nyit Team]@NeoMikrotik] >




10> Setup DNS pada Mikrotik Routers

[[Nyit-Nyit Team]@NeoMikrotik] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=no

[[Nyit-Nyit Team]@NeoMikrotik] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no




11> Melihat konfigurasi DNS

[[Nyit-Nyit Team]@NeoMikrotik] > ip dns print

primary
-dns: 192.168.0.10

secondary
-dns: 192.168.0.11

allow
-remote-requests: no

cache
-size: 2048KiB

cache
-max-ttl: 1w

cache
-used: 16KiB

[[Nyit-Nyit Team]@NeoMikrotik] >




12> Tes untuk akses domain, misalnya dengan ping nama domain

[[Nyit-Nyit Team]@v] > ping www.yahoo.com

216.109.112.135 64 byte ping: ttl=48 time=250 ms

216.109.112.135 64 byte ping: ttl=48 time=214 ms

216.109.112.135 64 byte ping: ttl=48 time=298 ms

216.109.112.135 64 byte ping: ttl=48 time=264 ms

216.109.112.135 64 byte ping: ttl=48 time=227 ms

216.109.112.135 64 byte ping: ttl=48 time=285 ms

216.109.112.135 64 byte ping: ttl=48 time=259 ms

216.109.112.135 64 byte ping: ttl=48 time=211 ms

216.109.112.135 64 byte ping: ttl=48 time=241 ms

216.109.112.135 64 byte ping: ttl=48 time=221 ms

10 packets transmitted, 10 packets received, 0% packet loss

round
-trip min/avg/max = 571/571.0/571 ms

[[Nyit-Nyit Team]@NeoMikrotik] >




Note: Jika sudah berhasil ping ke www.yahoo.com, berarti proses konfigurasi sudah berhasil







Tambahan :

Kita cuman mainin di Firewall doang kok...

pertama kita masukin address list IIX

terus bikin mangle buat misahin iix dan int

nah terus tinggal atur di NAT

dan atur routingnya

Sample :

==== Masukin Address list IIX ====

Download : http://ixp.mikrotik.co.id/download/nice.rsc

/import nice.rsc



======= Mangle =======

5 ;;; Pemisahan packet iix dan international

chain=prerouting in-interface=LAN dst-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes



6 chain=prerouting in-interface=LAN dst-address-list=!nice action=mark-connection new-connection-mark=conn-intl passthrough=yes



7 chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=indonesia passthrough=no



8 chain=output connection-mark=conn-iix action=mark-packet new-packet-mark=indonesia passthrough=no



9 chain=prerouting connection-mark=conn-intl action=mark-packet new-packet-mark=overseas passthrough=no



10 chain=output connection-mark=conn-intl action=mark-packet new-packet-mark=overseas passthrough=no



====== NAT ======

0 ;;; NAT IIX WIRELESS

chain=srcnat src-address=192.168.1.0/24 packet-mark=indonesia action=src-nat to-addresses=xxx.xxx.xxx.xxx(ip wireless) to-ports=0-65535



1 ;;; NAT INT ADSL

chain=srcnat src-address=192.168.1.0/24 packet-mark=overseas action=src-nat to-addresses=zzz.zzz.zzz.zzz(ip adsl) to-ports=0-65535



==== Routing ======

bikin semua routing static yang berada di address list menuju ke gateway ip wireless, sample :

/ ip route

add dst-address=32.234.170.0/23 gateway=xxx.xxx.xxx.xxx(gateway wireless) scope=255 \

target-scope=10 comment="GATEWAY IIX" disabled=no

add dst-address=32.234.172.0/23 gateway=xxx.xxx.xxx.xxx(gateway wireless) scope=255 \

target-scope=10 comment="GATEWAY IIX" disabled=no



nah bikin Default Gateway ke ip modem adsl / isp int

/ip route

add dst-address=0.0.0.0/0 gateway=zzz.zzz.zzz.zzz(ip adsl) scope=255 target-scope=10 \

comment="Default" disabled=no


 
Copyright © Astaga Lifestyle